Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 14.12.2017, 14:06

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Restaurierung Braun SK2/2
BeitragVerfasst: 16.09.2017, 13:55 
Offline
Neuling
Neuling

Registriert: 19.07.2016, 12:54
Beiträge: 6
Hallo Zusammen,

zu meinem Braun SK5 hat sich nun ein SK2/2 gesellt. Optisch habe ich das Radio schon einmal aufbereitet jetzt fehlt noch die technische Überholung des Gerätes.

Anfangs gab das Radio nur ein lautes Brummen von sich woraufhin ich nun den Doppelelko getauscht habe.
Und siehe da, das Brummen ist weg und ich emfpange sogar ein paar Sender.
Leider ist das Radio noch sehr leise. Selbst bei voll aufgedrehtem Poti hält sich die Lautstärke doch noch sehr in Grenzen.

Hat jemand eine Idee worauf das hinweisen könnte?
Ich konnte leider noch nicht die Spannung nach dem Gleichrichter messen und ob alle Röhren einwandfrei sind kann ich auch nicht sagen.

Aber würde überhaupt ein defekter Gleichrichter oder defekte Röhren eine zu geringe Lautstärke verursachen?

Des Weiteren wäre noch zu sagen, dass ich das Radio ohne zusätzliche Antenne benutzt habe. Aber wie ich hier im Forum gelesen habe soll der Empfang auch ohne Antenne recht gut sein.

Ich würde mich riesig über eine Rückmeldung freuen.

Viele Grüße


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Restaurierung Braun SK2/2
BeitragVerfasst: 17.09.2017, 15:14 
Offline
Braun-Freak
Braun-Freak
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 856
Wohnort: Markgräflerland
Hallo Lenni,

weshalb konntest Du die Spannungen am Netzteilelko nicht messen, nachdem Du ihn erneuert hattest? Verfügst Du über kein Messgerät? Das wäre leider ein K.O.-Kriterium fürs Weiterkommen. Hilfreich wäre auch ein Schaltplan, damit man sich im Falle evtl. nachfolgender Fragen besser austauschen kann.

Es wäre tatsächlich nicht allzu ungewöhnlich, dass die Spannungen am Lade- und am Siebelko viel zu niedrig sind, was darauf schließen würde, dass der Gleichrichter durch Alterung zu hochohmig geworden ist. Das könnte auch ein Grund für die geringe Lautstärke sein.

Außerdem solltest Du dem Kleinen vielleicht eine 240 Ω-Wurfantenne oder zumindest ein ca. 1 Meter langes Stück Draht am UKW-Antennenanschluss gönnen. Du betreibst Deinen SK5 sicherlich auch nicht ohne Antenne?

Falls möglich, poste doch bitte zunächst mal die Werte der beiden gemessenen Spannungen an den zwei Anschlüssen des Netzteilelkos gegen Masse. (Vorsicht hohe Spannungen!) Vielleicht kommen wir dann weiter.

Gruß Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de